Wartungsfenster jss.anykeyit.ch
Incident Report for anykey status
Resolved
Alle Instanzen auf jss.anykeyit.ch sind nun online.
Posted 3 months ago. May 18, 2018 - 08:04 CEST
Identified
Wenige Instanzen auf jss.anykeyit.ch sind noch nicht aktiv. Wir arbeiten mit Hochdruck daran, alle Instanzen zu aktivieren.
Posted 3 months ago. May 18, 2018 - 06:21 CEST