AMY JSS3 Unterbruch
Incident Report for anykey status
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2018 - 12:52 CEST
Monitoring
Der Server ist wieder online und wie überwachen die Performance konstant.
Posted about 1 month ago. Aug 20, 2018 - 10:00 CEST
Investigating
Aktuell ist der AMY JSS3 Dienst leider unterbrochen.

Unser Team ist daran, die Ursache der Störung herauszufinden und eine Lösung zu implementieren.
Posted about 1 month ago. Aug 20, 2018 - 09:44 CEST
This incident affected: jamf Pro (jss3.anykeyit.ch).