JSS2 offline
Incident Report for anykey status
Resolved
Der Dienst ist wieder verfügbar.
Posted 3 months ago. Jun 26, 2018 - 15:52 CEST
Investigating
Der Dienst JSS2 ist aktuell offline. Wir arbeiten an einer Lösung des Problems.
Posted 3 months ago. Jun 26, 2018 - 14:26 CEST
This incident affected: jamf Pro (jss2.anykeyit.ch).