eWolke Dienst verlangsamt
Incident Report for anykeyIT AG
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 03, 2017 - 00:14 CET
Monitoring
Wir möchten Sie darüber informieren, dass wir heute ab 15:00 Uhr mit Hilfe einer DDOS Attacke angegriffen wurden.

Dadurch kam es zu einem verlangsamten Dienst der Infrastruktur.

Wir sind stolz, dass wir den Service aufrechterhalten konnten und haben die Angreifer identifiziert und blockiert.

Die Attacke kam aus einem Rechenzentrum aus den USA und hat die Anfragelast um das 20-Fache des üblichen Werts verursacht.

Für genauere Informationen dürfen Sie sich gerne bei uns melde.
Wir danken Ihnen für Ihr Verständnis.
Posted 19 days ago. Nov 02, 2017 - 17:05 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Nov 02, 2017 - 15:33 CET
Investigating
Aktuell ist dieser Diensts verlangsamt

Unser Team ist daran, die Ursache der Störung herauszufinden und eine Lösung zu implementieren. Sobald wir mehr über die Länge des Unterbruchs wissen, werden wir Sie wieder informieren.
Posted 19 days ago. Nov 02, 2017 - 15:30 CET