jss.anykeyit.ch Unterbruch
Incident Report for anykey status
Resolved
This incident has been resolved.
Posted about 1 month ago. May 18, 2018 - 10:11 CEST
Monitoring
Alle Instanzen sind wieder online. Wir beobachten die Performance weiter.
Posted about 1 month ago. May 18, 2018 - 10:10 CEST
Investigating
Aktuell ist der Dienst jss.anykeyit.ch leider unterbrochen.

Unser Team ist daran, die Ursache der Störung herauszufinden und eine Lösung zu implementieren. Sobald wir mehr über die Länge des Unterbruchs wissen, werden wir Sie wieder informieren.
Posted about 1 month ago. May 18, 2018 - 08:35 CEST