JSS1 Update
Incident Report for anykeyIT AG
Resolved
Die normale Performance von JSS1 ist wiederhergestellt.
Posted 12 days ago. Jun 12, 2017 - 12:52 CEST
Identified
Der Dienst ist aktuell nur verlangsamt durch das Update auf JSS 9.99. Die normale Performance sollte bald wiederhergestellt sein.
Posted 12 days ago. Jun 12, 2017 - 09:34 CEST