Wartungsfenster JSS
Incident Report for anykey status
Resolved
This incident has been resolved.
Posted 5 months ago. May 30, 2018 - 05:52 CEST
Investigating
Alle Jamf Pro Instanzen werden heute Abend gewartet und somit kommt es zu kurzen Unterbrüchen.
Wir sind darum bemüht, diese so kurz wie möglich zu halten und informieren über status.anykeyit.ch über den Verlauf des Upgrades.
Posted 5 months ago. May 29, 2018 - 19:41 CEST